VSC and Godot Mono Error

somecreep32somecreep32 Posts: 10Member

Hello all,

I am having this error with VSC and Godot Mono where it is asking me to install the .NETFramework v4.7 targeting pack when I already own the 4.8 Developer Pack(which includes the targeting and the SDK). I really want to get started and I need assistance. All help is appreciated!

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file