CollisionShape2D Shapes Appear Incorrectly in Editor

RuthlessDustRuthlessDust Posts: 3Unconfirmed Member

I recently downloaded Godot again in an attempt to get back into game development however, I once again ran into an issue that has plagued me ever since using Godot on my machine for the first time. Collision shapes will not appear in the correct spot.

I am using the most recent version of the 32-bit Linux build (I'm young and can't afford a nicer computer) on a dated Linux machine and a dated monitor. Not the greatest setup but I haven't encountered any issues running Godot other than this. Could it be a screen ratio issue?

I have attached an image to better illustrate my problem.

Answers

  • MegalomaniakMegalomaniak Posts: 1,669Admin
    edited October 22

    Not entirely sure what the issue is supposed to be, looks like because of the screen height it is defaulting to high dpi mode which should be configurable from the editor preferences, if that is what you are referring to.

    BTW, this topic got caught in the moderation queue since you haven't confirmed your account yet, please see if you have a confirmation email, possibly caught in your email services spam filter as a false positive perhaps. Until you have confirmed your account every further post would also be captured by the moderation queue.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file